Не могу запустить щуп Z ...

Статус
Закрыта

Kongo

Kongo

НЕ ТОЛЬКО ЧИТАЕТ
Регистрация
20.11.2020
Сообщения
51
Репутация
38
Баллы
18
Откуда
Из Сибири
Город
Светогорск_Выборг
Имя
Константин
Станок
cnc 3018 "трансформер"
Плата
UNO+shield V3
Прошивка
1.1f
Всех с Новым Годом! Здоровья Вам и Вашим близким! Теперь к теме.. Клянусь-перечитал,перекопал все мыслимое,но вопрос остался:
Плата Uno c шилдом V3. Включаю щуп на SCL и GND , далее происходит так-каретка опускает шпиндель и не останавливается при замыкании "крокодилов" ,а ломится дальше.. Сбрасываю аппаратной кнопкой аварийки. Поднимаю шпиндель от стола чуть и при повторной команде в Candle "Z щуп" шпиндель поднимается на 1.5мм. Все,из данной "карусели" выйти не смог... Пересмотрел все настройки по образцам из форумов,из ютуба и пр.Все вроде правильно, но косяк то висит :((. Напряжение между А5 и "массой" на шилде 4.7В, Пин жив, но почему щуп ведет себя как забастовщик? Я понимаю,что я что то или не настроил,или недоподключил или недопрописал... Прошу,подскажите,какие мои действия далее? Можно конечно забить и забыть, но обращаюсь к знатокам форума,как к последней инстанции... (В качестве бреда-может в GRBL 1.1f что то изменяется в значениях для запуска активации щупа?) Буду признателен за советы. Всем добра....
 

extrimus

extrimus

МЕСТНЫЙ СТАРОЖИЛА
Команда форума
ГЛАВНЫЙ МОДЕРАТОР
НАШ ЧЕЛОВЕК
Регистрация
29.03.2019
Сообщения
4 401
Репутация
2 989
Баллы
138
Возраст
54
Откуда
Россия
Город
Иваново
Имя
Андрей
Плата
Woodpecker 3.2
Прошивка
GBRL 1.1f
 
Статус
Закрыта