Лазер впадает в ступор.

SegaRu1

SegaRu1

МЕСТНЫЙ
Регистрация
04.01.2019
Сообщения
9
Репутация
2
Баллы
23
Город
SPb
Имя
Sergey
Прошивка
1.1f
Прошу помощи.Приобрёл сей девайс с лазером 2.5 Вт , доп платы ттл в комплект не предусматривалась.Плата Грбл 0.9 Дятел вроде.Прошивка была 0.9 я прошил 1.1f .
Суть проблемы : При конекте с ЛазерГрбл лазер включается,что то бешено пищит,но моторы стоят и никуда не едут.А вот конекта не происходит,просто станок зависает вместе с прогой до жеского выкл. питания.Происходит это не всегда,где-то в 50/50 случаях.При чем только когда нажимаешь кнопку коннект.Пробовал на 2ух компах и одном ноуте -все тоже самое.
Ваши сообщения автоматически объединены:

Дополню.
Когда пользуюсь фрезером ,такой проблемы нет.
Прошу прощения за много букв,но как смог так и выразился.
 

Андрей

Андрей

МЕСТНЫЙ
Команда форума
НАШ ЧЕЛОВЕК
Регистрация
08.05.2018
Сообщения
4 178
Репутация
3 689
Баллы
500
Откуда
Россия
Веб-сайт
www.cnc3018.ru
Город
Санкт-Петербург
НИК в ВК
Андрей Просто
Прошивка
1.1f
Плата
3.2
Была такая же ерунда.
Сразу скажу, что это не проблема "железа"
Раз у Вас уже 1.1
Попробуйте покрутить программу LaserWEB и глюка такого нет, и приятно удивитесь функционалу программы
Впрочем не уговариваю, просто меня это тоже жутко бесило (обсуждали на начальном этапе даже в группе ВК)
 

SegaRu1

АВТОР
S

SegaRu1

МЕСТНЫЙ
Регистрация
04.01.2019
Сообщения
9
Репутация
2
Баллы
23
Город
SPb
Имя
Sergey
Прошивка
1.1f
Лазервеб 4 это первая прога которой я попробовал прожеч фотку.С аглицким не очень дружу.Попробую на выходных(станок на даче),но что-то мне кажется что из-за этой причины я и ушёл с этой проги,не помню точно.
Спасибо за оперативный ответ, попробую отпишусь.
 
Сверху Снизу