Проблема непонятна, но начнем сначала

Статус
Закрыта

Onixguru

Onixguru

ЧТО-ТО УЖЕ ЧИРКАНУЛ
Регистрация
19.12.2018
Сообщения
4
Репутация
1
Баллы
23
Город
Тюмень
Имя
Андрей
Отчество
Михалыч
Прошивка
1.1f
Добрейшего всем времени суток и с Наступающим Новым Годом!

Приобрел сей девайс, пару дней эксплуатации выявили некоторые проблемы и недочеты наших "братьев". Решив проблемы с механической частью перешел к электрическим (разводка, перенос "Дятла" в отдельный корпус, замена БП и т.д.). Плата "Дятла" 3.2, прошивка 1.1(f), использую Candle 1.1.7 ($- настройки взяты в одной из шапок на форуме и прописаны). Все было хорошо, но с сегодня с утра решил заменить подошву под станком дабы избежать оставшейся вибрации, я его немного поворочал. По каким то неведомым силам где-то что-то толи нетак стало работать, а может у меня уже голова неробит. В программе Candle нажимаю на включение шпинделя , и опа не срабатывает , проверяю может не подключился, так нет же все нормально в программе показывает "подключено". Все отключаю, проверяю движок на шпинделе "работает" ну и заодно все шаговики нормально, начинаю проверять прохождение сигналов (мультиком) от платы к движкам, все есть питание поступает при нажатии кнопок в программе всех осей, но шпиндель никак, однако при нажатии в программе на кнопку включения шпинделя а после на любую кнопку по осям шпиндель включается!. Вот тут и кроется моя проблема решить не могу

С уважением
Андрей
 

Андрей

Андрей

МЕСТНЫЙ
Команда форума
НАШ ЧЕЛОВЕК
Регистрация
08.05.2018
Сообщения
4 177
Репутация
3 665
Баллы
500
Откуда
Россия
Веб-сайт
www.cnc3018.ru
Город
Санкт-Петербург
НИК в ВК
Андрей Просто
Прошивка
1.1f
Плата
3.2
Добрый день (вечер)!
Вы сильно не переживайте, такая ситуация у всех…

А проверить можно очень легко.
Нажмите на включение шпинделя и нажмите на курсор оси Z (вверх или вниз)
И если шпиндель заработает, то можете успокоиться – ТАК У ВСЕХ У НАС ! :)

С НАСТУПАЮЩИМ !!! :)
 
Статус
Закрыта
Сверху Снизу